Prev Previous Post   Next Post Next
  #1  
Old 27th January 2012, 18:11
kiddiak kiddiak is offline
Junior Member
 
Join Date: Nov 2011
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Default Email import, empty jobqueue

Hi,

apparently copying /var/vmail and importing mail_domain and mail_user tables in mysql ( change server ID etc. ) is not enough for everything to work. mail users and domains work 100% but when I go to ispconfig -> Email -> Domain, in "Server" there is no server attached to each domain, when I create a new domain in ispconfig it's the only one that has, in my case mail-01.domain.tld as Server. And therefor if I create a mailbox for the newly created domain it's processing my requests normally to the jobqueue and everything runs fine but not for the imported one's, nothing gets processed to the jobqueue

This is not a big deal when I have 10 domains, where I can recreate the domains and mailboxes and lastly copy over /var/vmail but if I have 100 domains and my primary mail server crashes.. I'll need a quick importing solution. Any experience on this?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vhosts...conf not synced to changes crypted General 50 24th April 2010 00:54
Ubuntu Hardy chrooted bind9 fails to start Djamu Server Operation 35 21st April 2010 08:28
Email delivery problem - Ubuntu Karmic Koala (Ubuntu 9.10) [ISPConfig 2] qiubosu General 58 16th April 2010 12:24
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 01:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.