Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd January 2012, 03:10
fosstux fosstux is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Fighting to get ISPConfig 3 up and runnung completely

Hi!

As said in the title, I'm really fighting to get ISPConfig 3 up and runnung completely.

First of all, the Admin interface is working.

But:
1. Postfix says fatal: unsupported dictionary type: mysql. I've tried to fix it by using the postfix package from CentOS Plus repo, but there yum cannot find a package for postfix.
2. I am not sure where ISPConfig stores the vhost file for the domain. Can that be in /etc/httpd/conf/sites-available/domain.tld? If yes, the file seems to do something wrong: I get redirected to the default vhost. In the log I can see the following: "GET / HTTP/1.1" 403 5043 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1" - I get the 403 error. But why...
Oh yes, could it be that the problem exists due to external, manually created vhost files?

Please help!

Thanks.

Chritopher
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.