Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th January 2012, 08:23
ckreidler ckreidler is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help configuring Ubuntu Studio 11.10?

I've been away from Linux for a while and just decided to install Ubuntu Studio 11.10. For some reason though, it simply looks like crap. Here's what it looks like:
http://static.howtoforge.com/images/....10/big/34.jpg
Sure it's just aesthetics, but I do care about that. I also can't find anyone else with the same problem, so I'm assuming I'm missing something. Anybody have any ideas on what's wrong / how to fix it? Thanks
Reply With Quote
Sponsored Links
  #2  
Old 17th January 2012, 14:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

You use the XFCE desktop. Log out, and at the login prompt, you can choose another desktop environment.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
graphics, issue, problem, ubuntu, ubuntu studio 11.10

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem send/receive Courier+Postfix+Squirrelmail Pirk Installation/Configuration 2 21st May 2010 14:26
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 21:31
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 14:49
Problem on restart bind9 satimis Server Operation 6 30th October 2007 03:01
Has anyone installed Ubuntu Studio on an HP DV9000 laptop? Brightbelt Installation/Configuration 2 15th May 2007 21:16


All times are GMT +2. The time now is 09:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.