Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th January 2012, 05:02
crazylamp crazylamp is offline
Junior Member
 
Join Date: Jul 2010
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Default ISPconfig 3: can't add new database

When I add a new database(c1test, etc), there was no error occur in the UI, and it seems create database succesfully.. but acctualy there is no 'c1test' exist in the mysql database..
and the apache log as bellow:

Code:
[Tue Jan 10 11:36:13 2012] [error] [client 113.96.206.237] PHP Notice:  Undefined index: remote_access in /usr/local/ispconfig/interface/lib/classes/validate_database.inc.php on line 39, referer: https://www.xxx.com:82/index.php
[Tue Jan 10 11:36:13 2012] [error] [client 113.96.206.237] PHP Notice:  Undefined index: on_after_insert in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 139, referer: https://www.xxx.com:82/index.php
[Tue Jan 10 11:36:13 2012] [error] [client 113.96.206.237] PHP Notice:  Undefined index: sites:on_after_insert in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 139, referer: https://www.xxx.com:82/index.php
[Tue Jan 10 11:36:13 2012] [error] [client 113.96.206.237] PHP Notice:  Undefined index: sites:database:on_after_insert in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 139, referer: https://www.xxx.com:82/index.php
[Tue Jan 10 11:36:13 2012] [error] [client 113.96.206.237] PHP Notice:  Undefined index: return_to_url in /usr/local/ispconfig/interface/lib/classes/tform_actions.inc.php on line 218, referer: https://www.xxx.com:82/index.php
I can create database before..

Does anybody knows what happening?...

Thanks for any of your help..
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with SpamSnake ClamAV (Sanesecurity Signatures) tmaleshafske HOWTO-Related Questions 0 21st September 2010 01:59
Hosting multiple websites and webmail dmwcool Installation/Configuration 8 30th March 2010 03:15
ISPConfig not creating user database boxxa General 1 7th February 2009 10:54
Database naming in ISPConfig 2.2.21 different from previous versions rsun Installation/Configuration 1 18th February 2008 17:34
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46


All times are GMT +2. The time now is 18:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.