#1  
Old 5th January 2012, 18:00
silenceti silenceti is offline
Junior Member
 
Join Date: Dec 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix Problem!

Hi,

I've 2 servers, one with interspire and other with ISPconfig/Postfix.

In Interspire, i'm trying to connect to server with ISPconfig/Postfix to send e-mails, but when he try to connect i have the following:

" Jan 5 19:55:01 server2 postfix/smtpd[28657]: lost connection after CONNECT from localhost[127.0.0.1]
Jan 5 19:55:01 server2 postfix/smtpd[28657]: disconnect from localhost[127.0.0.1]
Jan 5 19:55:01 server2 pop3d: Connection, ip=[::1]
Jan 5 19:55:01 server2 pop3d: Disconnected, ip=[::1]
Jan 5 19:55:01 server2 imapd: Connection, ip=[::1]
Jan 5 19:55:01 server2 imapd: Disconnected, ip=[::1], time=0
Jan 5 19:55:02 server2 postfix/smtpd[28657]: connect from ns1.mailserver.eu[82.82.82.82] "

Note: I've change the hostname and the IP of my server.

So the mails are not going out.

Some help?

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 5th January 2012, 18:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,405
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

The line where the connection begins is:

Jan 5 19:55:02 server2 postfix/smtpd[28657]: connect from ns1.mailserver.eu[82.82.82.82] "

so the interesting part are the lines after that line.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th January 2012, 18:25
silenceti silenceti is offline
Junior Member
 
Join Date: Dec 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just have this:


Jan 5 19:55:00 server2 postfix/smtpd[28657]: lost connection after CONNECT from ns1.mailserver.eu[82.82.82.82]
Jan 5 19:55:00 server2 postfix/smtpd[28657]: disconnect from ns1.mailserver.eu[82.82.82.82]
Jan 5 19:55:01 server2 postfix/smtpd[28657]: connect from localhost[127.0.0.1]
Jan 5 19:55:01 server2 postfix/smtpd[28657]: lost connection after CONNECT from localhost[127.0.0.1]
Jan 5 19:55:01 server2 postfix/smtpd[28657]: disconnect from localhost[127.0.0.1]
Jan 5 19:55:01 server2 pop3d: Connection, ip=[::1]
Jan 5 19:55:01 server2 pop3d: Disconnected, ip=[::1]
Jan 5 19:55:01 server2 imapd: Connection, ip=[::1]
Jan 5 19:55:01 server2 imapd: Disconnected, ip=[::1], time=0
Jan 5 19:55:02 server2 postfix/smtpd[28657]: connect from ns1.mailserver.eu[82.82.82.82]
Jan 5 19:55:02 server2 postfix/smtpd[28657]: lost connection after CONNECT from ns1.mailserver.eu[82.82.82.82]
Jan 5 19:55:02 server2 postfix/smtpd[28657]: disconnect from ns1.mailserver.eu[82.82.82.82]
Jan 5 19:55:04 server2 postfix/smtpd[28657]: connect from ns1.mailserver.eu[82.82.82.82]
Jan 5 19:55:04 server2 postfix/smtpd[28657]: lost connection after CONNECT from ns1.mailserver.eu[82.82.82.82]
Jan 5 19:55:04 server2 postfix/smtpd[28657]: disconnect from ns1.mailserver.eu[82.102.82.82]



Thanks!
Reply With Quote
  #4  
Old 6th January 2012, 12:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

What's in the mail log of your Interspire server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
ispconfig, postfix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How cai remove amavis from postfix ? gabrix Server Operation 16 2nd October 2012 09:58
postfix problem jagsler Server Operation 41 7th July 2011 14:19
Email Could not send and receive piseth Installation/Configuration 16 17th July 2010 18:27
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43


All times are GMT +2. The time now is 06:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.