Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th January 2012, 22:05
DKLeader DKLeader is offline
Senior Member
 
Join Date: Sep 2010
Location: Ishoej, Denmark
Posts: 115
Thanks: 7
Thanked 0 Times in 0 Posts
Default Moving servers - multiserver setup

I am running a multiserver setup and need to move some of the servers (mail and db).

I took a look at this :
http://www.howtoforge.com/forums/showthread.php?t=2717
but I am not sure if this can be used for a multiserver setup.

My servers are running Debian Lenny.
The new setup will be on a VirtualBox with Bridged Network, but still Debian Lenny.
I am using ISPonfig 3.0.4.1

Hope someone can come with a good guide or hints.
__________________
VoiceMe
Communications


Hosted at :
SuperWeb.dk
a part of VoiceMe
Reply With Quote
Sponsored Links
  #2  
Old 7th January 2012, 14:00
DKLeader DKLeader is offline
Senior Member
 
Join Date: Sep 2010
Location: Ishoej, Denmark
Posts: 115
Thanks: 7
Thanked 0 Times in 0 Posts
Default Bump

Help would be very much appreciated.
__________________
VoiceMe
Communications


Hosted at :
SuperWeb.dk
a part of VoiceMe
Reply With Quote
  #3  
Old 9th January 2012, 11:52
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,407
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
 
Default

Have you considered to make a system image with a linux backup software or dd and convert this into a VM? If I remember correctly, there is a utility called p2v for virtualbox to do this.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
debian lenny, move, multiserver, setup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts about moving sites between servers SamTzu Tips/Tricks/Mods 6 24th January 2012 02:25
Multiserver Setup With Dedicated Web, Email, DNS And MySQL Database Servers On Debian johjoh2k HOWTO-Related Questions 7 11th February 2011 14:26
Multiserver setup: repquota command not found. CSsab Installation/Configuration 2 27th January 2011 15:11
multiserver setup IzFazt Installation/Configuration 8 8th August 2010 17:58
Running the server(s) in a VMware setup? edge Server Operation 4 27th May 2008 17:17


All times are GMT +2. The time now is 11:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.