Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th January 2012, 17:47
djkoelkast djkoelkast is offline
Member
 
Join Date: Sep 2006
Posts: 63
Thanks: 1
Thanked 1 Time in 1 Post
Default Site gives 403 error when you refresh multiple times

I have a forum running IPB 3.2.
When I click on a link an within about 2-3 seconds again most of the times I get a 403 error. Is there some kind of restriction in the number of connections you can make in a short time? This is quite annoying.

The error log says:

Code:
[Wed Jan 04 16:40:29 2012] [error] [client x.x.x.x] client denied by server configuration: /var/www/xxxxxxxx.nl/web/
[Wed Jan 04 16:40:32 2012] [error] [client x.x.x.x] client denied by server configuration: /var/www/xxxxxxxx.nl/web/
What can I do about this?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 01:15
ISPConfig "backend" completely unfunctional after a restart Xaymar Installation/Configuration 1 22nd August 2011 23:31
Someone trying to hack my servers? SwOsHiE Server Operation 6 3rd August 2011 15:45
logwatch stefanos Server Operation 1 14th February 2009 15:07
log files cruz Technical 3 15th May 2007 15:35


All times are GMT +2. The time now is 23:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.