Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #10  
Old 3rd January 2012, 19:44
cbj4074 cbj4074 is offline
Senior Member
 
Join Date: Nov 2010
Posts: 392
Thanks: 29
Thanked 58 Times in 50 Posts
Default

Quote:
Originally Posted by tbctr View Post
1. squirrelmail compose mail, write and send mail after 404 Not Found page but mail send no problem.
Okay, I see your point here: your server is able to send mail without issue via SquirrelMail.

Unfortunately, I don't know enough about SquirrelMail to know what method, exactly, it uses to do so. It would seem that it uses a method that differs from standard SMTP, as evidenced by the fact that sending mail via SquirrelMail functions as expected. Maybe SquirrelMail uses some PHP method to send mail that bypasses Postfix altogether, hence no problems.

I don't know why you are receiving a 404 during that process, but that issue seems to be unrelated.

Quote:
Originally Posted by tbctr View Post
2. Microsoft Outlook smtp error. Mail receive no problem. Send mail not connected smtp.
You didn't answer my question. Have you tried sending mail to recipients at domains other than live.com?

The reason I ask is that all of the failures in your log (at least within the sample that you provided) are @live.com, using the mail delivery server mx1.hotmail.com. It is possible that live.com / hotmail.com is blocking these connections from your server.

Also, based on this post of yours ( http://www.howtoforge.com/forums/sho...63&postcount=2 ), as Till said, either:

a.) the ports in question are closed on your server, or
b.) the services are not running on the ports that you think they are, or
c.) connections to the ports are being blocked by a firewall.

I realize that you are convinced that this is not the case, but logic dictates as much.

What happens when you issue the following command from your server's terminal:

Code:
traceroute mx1.hotmail.com
?

Last edited by cbj4074; 3rd January 2012 at 19:46.
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 3.0.3.2 postfix not relaying outgoing attachments mychoice2009 Installation/Configuration 3 13th April 2011 17:42
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 01:40
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27


All times are GMT +2. The time now is 15:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.