Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #21  
Old 3rd January 2012, 04:28
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 3 Times in 3 Posts
Default Gmail website third party email address worked...?

Quote:
Originally Posted by cbj4074 View Post
Next up, mail client configuration settings. (I wish I had seen that screenshot sooner, but that's okay.)

Have you tried any mail client other than Evolution, or tried from any location on the Internet other than your current location?



Many ISPs block outgoing traffic on port 25, so you'll never be able to send mail using that port. (The logic, while flawed, is that less SPAM will come from compromised PCs if they block port 25.)

Try using port 587 for your SMTP connection. (This is the same port you will use even with STARTTLS enabled.)

If you are using SSL for some reason (instead of STARTTLS), try port 465.
I've tried Kmail & Thunderbird with no success... (both of these wouldn't even complete the mail account setup because of an authentication problem with the server.) - tried TLS on port 25 and 587
From Gmail website, I was able to add a third party address 'admin@urbancampsite.com'
selected option to use urbancampsite.com's SMTP server with TLS on port 25
I was able to send an email from admin@urbancampsite.com from Gmail website and then recieved it in evolution...
note - while setting up third party address in Gmail also tried port 587 which didn.t work.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50


All times are GMT +2. The time now is 06:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.