Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th December 2011, 20:50
eoh7678 eoh7678 is offline
Junior Member
 
Join Date: Dec 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig 3 not creating new client/user folders

Hello!

I'm running ISPConfig 3, latest 3.0.4.1, on CentOS 5.7 x64.

For some reason, I'm having issues that make it appear as though things aren't working properly.

When I create a new client, or a new website for an existing client, ISPConfig doesn't create either the directories in /var/www/clients or the .conf files in /etc/httpd/conf/sites-available

Also, when viewing the service monitor, it's only showing very old data, from last month. It doesn't update to the current info.

Update: Also not creating the linux user!

I can send screenshots if you'd like. Please let me know if you need further info!

Really need help with this!

Last edited by eoh7678; 28th December 2011 at 21:29.
Reply With Quote
Sponsored Links
  #2  
Old 29th December 2011, 18:40
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,218 Times in 4,090 Posts
 
Default

Enable debugging in ispconfig and then run the following command as root user

/usr/local/ispconfig/server/server.sh
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
Dovecot v2 with ISPConfig 3 CSsab Installation/Configuration 13 13th September 2012 19:01
ISPConfig not creating /www/client... bruno_floyd Installation/Configuration 30 19th November 2010 12:39
ISPConfig 2 problems creating new sites estebanmora General 1 17th May 2009 09:43
ISPConfig stopped creating users, sites... Traxus Installation/Configuration 4 9th February 2006 10:00


All times are GMT +2. The time now is 08:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.