#1  
Old 24th December 2011, 14:11
iahmedamer iahmedamer is offline
Junior Member
 
Join Date: Dec 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can`t install Xen on centos 6

Hello folks,
i am new to linux.I am trying to install xen on centos 6.

I am using the following tutorial :
http://www.howtoforge.com/paravirtua...tos-5.6-x86_64

once i excute

#yum install kernel-xen xen

Loaded plugins: fastestmirror, refresh-packagekit
Loading mirror speeds from cached hostfile
* base: centos.fastbull.org
* epel: ftp.udc.es
* extras: centos.fastbull.org
* rpmforge: ftp-stud.fht-esslingen.de
* updates: centos.mirror.xtratelecom.es
Setting up Install Process
No package kernel-xen available.
No package xen available.
Error: Nothing to do


Any help?
Reply With Quote
Sponsored Links
  #2  
Old 24th December 2011, 18:58
zinnium zinnium is offline
Junior Member
 
Join Date: Nov 2011
Posts: 25
Thanks: 1
Thanked 0 Times in 0 Posts
Default

There has been some changes to the packages with the centos6.

Here is an updated http://wiki.xen.org/xenwiki/RHEL6Xen4Tutorial

Its centOS 6 specific and you might spot the issue real fast by comparing the 2 guides
Reply With Quote
  #3  
Old 24th December 2011, 20:11
iahmedamer iahmedamer is offline
Junior Member
 
Join Date: Dec 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello ,
should i pay money to subscribe in RHN?
Reply With Quote
  #4  
Old 24th December 2011, 21:09
zinnium zinnium is offline
Junior Member
 
Join Date: Nov 2011
Posts: 25
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

No, but there is issues with the current repositories lacking a lot right now. I have had issues with php and mysql versions with cent0s 6.

You will have to connect to some of the optional ones or some of the Fendora ones.

If anything, just download the the source and compile it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3rd try to install centos and get the same error everytime: happz Installation/Configuration 5 19th June 2009 00:06
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 10:53
can't help ispconfig to install please help steve51184 Installation/Configuration 17 20th February 2009 11:37
CentOS Xen local NFS mount? unclecameron HOWTO-Related Questions 8 7th February 2008 18:47
Centos 5 Perfect Install with SSH tal56 Installation/Configuration 3 31st October 2007 06:23


All times are GMT +2. The time now is 22:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.