Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st December 2011, 10:02
klavslund klavslund is offline
Junior Member
 
Join Date: Feb 2006
Location: Denmark
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default script '/var/www/index.php' not found

Hi there,

I am moving stuff from my private homerserver to a new HW. The setup is:

ADSL Router --> Physical server (Homeserver) --> Virtualbox (Webserver)

On the router default server is set to virtualbox (Webserver - fixed IP) - works.
On the Webserver is a Ubuntu 11.10 server with ISPconfig3 and webmin
Webserver is setup with failtoban

On the ISPconfig 4 virtual sites are enabled - all accessable from the internet. They all use Fast-CGI and Suexec enabled.

On each site I need to have Joomla installed. I have installed baseversions of Joomla 1.7 - and set necessary directory permissions - all working - except ...

trying to install plugins in Joomla leads to error 500 - in the apache2 log file named: script '/var/www/index.php' not found

/var/www is in apache config the default server. In this directory there is no index.php file installed.

Could anyone give a hint on where to look?
__________________
Best regards
Klavs
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
error 500, joomla, plugin install

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please review RKHUNTER Log jmh_fl General 1 27th April 2010 16:44
Debian 5.0 'hangs' GHz Installation/Configuration 5 1st October 2009 12:57
domains not accessible gillesdevals Installation/Configuration 3 17th June 2009 09:12
Server Randomly Kills ALL Internet Connectivity for ALL Devices giganet Server Operation 5 11th June 2009 17:33
help on /etc/rc0.d/K20dnsctl -> ../init.d/dnsctl zimele General 13 23rd August 2006 16:06


All times are GMT +2. The time now is 23:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.