Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th December 2011, 22:06
arspoetica arspoetica is offline
Junior Member
 
Join Date: Dec 2011
Posts: 27
Thanks: 1
Thanked 1 Time in 1 Post
Default The Perfect Server fail2ban problem

I can't seem to get fail2ban to start up. I don't know if it is a jailkit issue or a fail2ban issue (or me being stupid issue), but this is the only part of the guide I am having trouble with.

sudo /etc/init.d/fail2ban restart
Restarting authentication failure monitor: fail2ban failed!

Here is the fail2ban.log file

2011-12-18 10:13:57,033 fail2ban.server : INFO Changed logging target to /var/log/fail2ban.log for Fail2ban v0.8.4-SVN
2011-12-18 10:13:57,034 fail2ban.jail : INFO Creating new jail 'ssh'
2011-12-18 10:13:57,034 fail2ban.jail : INFO Jail 'ssh' uses poller
2011-12-18 10:13:57,068 fail2ban.filter : INFO Added logfile = /var/log/auth.log
2011-12-18 10:13:57,069 fail2ban.filter : INFO Set maxRetry = 6
2011-12-18 10:13:57,070 fail2ban.filter : INFO Set findtime = 600
2011-12-18 10:13:57,070 fail2ban.actions: INFO Set banTime = 600
2011-12-18 10:13:57,128 fail2ban.jail : INFO Jail 'ssh' started
2011-12-18 19:06:07,371 fail2ban.jail : INFO Jail 'ssh' stopped
2011-12-18 19:06:07,371 fail2ban.server : INFO Exiting Fail2ban

Thanks for any help
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
fail2ban, jailkit, the perfect server

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 Installation - Postfix queue stuck andrew971218 Installation/Configuration 21 15th July 2011 14:42
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
Problem with mail server and subdomains MyKE General 7 26th February 2010 10:18
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30


All times are GMT +2. The time now is 10:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.