Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th December 2011, 21:26
mumbly mumbly is offline
Member
 
Join Date: Jun 2007
Posts: 69
Thanks: 4
Thanked 1 Time in 1 Post
Default [SOLVED] Can't add mailboxes

Hi !
Can't add mailboxes on my ISPConfig 3.0.4.1 fresh installed panel.
I have added a adomain (active) but, if i go on the add mailboxes tab, i click on add a new mailbox but nothing happens : no new window or page : nothing. Just don't work.
Have i missed something ?
Thanx for everything !
Greetings

Last edited by mumbly; 19th December 2011 at 10:16.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 16:25
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
Can't add sites, mailboxes after Migration 3.0.2.1 to 3.0.3 dg_bonn Installation/Configuration 1 2nd November 2010 17:00
Cannot add Mailboxes after PHP-Update hfr Installation/Configuration 5 7th November 2009 20:09
Advice on how to setup Lintrack As A LAN Gateway And An OpenVPN Bridge eddiequek HOWTO-Related Questions 0 12th July 2007 10:38


All times are GMT +2. The time now is 01:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.