Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th December 2011, 05:44
midcarolina midcarolina is offline
Senior Member
 
Join Date: Jul 2011
Posts: 254
Thanks: 1
Thanked 5 Times in 5 Posts
Default List of ISPConfig 3.0.4.1 Problems

Hi,

Not sure if anyone else is having these problems, but it seems that many of the features in ISPConfig 3.0.4.1 have to been done in a different, custom way...features not working.

1. Folder Protection - I am assuming this is supposed to possibly create an .htpasswd file? Generally the password is auto encrypted. This of course can be generated from numerous websites. I tried file protection in ISP and only get either 500 internal server error or it simply doesn't protect.

2. Set backups (folder zip daily, weekly, monthly). Every website on all three servers using ISPConfig 3.0.4.1 writes a folder or two and that's it. Example, I opened a back-up zip that was a wordpress site and it copied wp-content without themes, plugins...only uploaded images! Joomla site...same essential problem.

3. Trying to use suPHP causes 500 internal server error with any website stating "index.php" is smaller than min_uid" After Googling this, most recommendations were to set the uid to 0 (although don't leave it here). Just check and this should let it work. Tried everything...no go for suPHP...500 internal server error no matter the configuration.

4. Redirect option does not work....500 internal server error. Tried using full URL extension with and without http:// also with and without trailing / Then tried just the extension with and without first and trailing / Then I tried all of these with flag none, R, L, and both R & L. Internal Server error 500.

What's going on with ISPConfig? I have clients dropping like a rock because they can't use any features at all. Regarding redirect, I had to code into index.php or index.html to force the redirect. Besides setting up the site (hoping all they require is plain CGI php) having a file system and access to phpMyAdmin, nothing really works.

I have three servers now with ISPConfig 3.0.4.1 and they all have precisely the same issues stated above.

Any suggestions? Man I do not want to lease cPanel, but ISP is always bugged or not working in some fashion or another.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
ispc3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade 3.0.3 -> 3.0.4.1 (bug fix release) failed Snowman Installation/Configuration 7 13th December 2011 16:55
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
Problems with ISPConfig obgr_seneca Server Operation 2 7th June 2007 18:01
RHEL 5 & ispconfig problems! jnolla HOWTO-Related Questions 2 3rd June 2007 20:09
Users and websites aren't created Glorfindel Installation/Configuration 9 23rd February 2006 04:20


All times are GMT +2. The time now is 04:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.