Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th December 2011, 05:24
HinterLan HinterLan is offline
Junior Member
 
Join Date: Dec 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Exim4 keeps forwarding emails instead of delivering them

We've set up an exim4 email server on a Debian6 system. It'll accept emails, and the forwards them upstream to our ISP, even when the emails are for the local system. How do I get it to stop doing this, and deliver the messages to its own mailboxes?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Broken Exim4 barney.parker Installation/Configuration 2 2nd March 2010 22:06
Emails not delivered via btinternet.com despite 250 ok dirdel dwb Server Operation 0 4th January 2010 15:17
PostFix can receive but can not send emails cjsdfw Server Operation 10 8th December 2009 09:11
ISPC2 How to do spam check BEFORE forwarding emails ? radim_h Tips/Tricks/Mods 1 18th March 2009 08:51
Not Delivering Emails with attachments dtrotter Installation/Configuration 7 26th August 2006 15:10


All times are GMT +2. The time now is 05:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.