#1  
Old 12th December 2011, 19:00
mjnet mjnet is offline
Member
 
Join Date: Nov 2011
Posts: 44
Thanks: 2
Thanked 2 Times in 1 Post
Default DNS Alias

Hi guys,

I'm configuring some aliases for a austomer.
All of these seem to work fine..expect of one!?

As you can see: http://perlmutt.ch
They should be aliases of http://perlmutter.ch
Like this one: http://perlmutterschmuck.ch

My configuration is:
- DNS (SOA) Record for every Alias Domain -> A Record to Webserver
- Alias Domain to customer (no redirect).

Name:  Bildschirmfoto 2011-12-12 um 17.54.46.png
Views: 96
Size:  22.3 KB

Strange thing is that this one will to the redirect to perlmuttER: http://perlmutt.ch/online-shop

Thanks for help guys!
Reply With Quote
Sponsored Links
  #2  
Old 13th December 2011, 18:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

It's working for me, so I guess you found the fix?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th December 2011, 19:48
mjnet mjnet is offline
Member
 
Join Date: Nov 2011
Posts: 44
Thanks: 2
Thanked 2 Times in 1 Post
Default

strangely it works since this morning
Reply With Quote
  #4  
Old 13th December 2011, 19:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Changes in DNS take up to 48 hours until all caching nameservers have updated their records. So it might be that you just did not wait long enough.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 13th December 2011, 19:51
mjnet mjnet is offline
Member
 
Join Date: Nov 2011
Posts: 44
Thanks: 2
Thanked 2 Times in 1 Post
 
Default

yeah, seems like that was the issue..
thanks anyway!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 21:17
post fix error after a year aberrio Server Operation 5 5th May 2009 22:33
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 20:51
Google Apps dayjahone General 19 29th March 2008 18:25
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 15:40


All times are GMT +2. The time now is 02:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.