Prev Previous Post   Next Post Next
  #1  
Old 12th December 2011, 23:42
m.xander m.xander is offline
Member
 
Join Date: Dec 2011
Posts: 81
Thanks: 5
Thanked 2 Times in 2 Posts
Default Issue with bind config'

Hi there... first post...
This is my first attempt at setting up ISPConfig on a VPS that I've recently started.
I've gone through 'The Perfect Server' installation for Ubuntu 10.04 and have ISPConfig running.
I've run into an issue with the bind configuration...
I've tried to set up an A record in ISPConfig and something is not quite right.
here is an excerpt from an email from my VPS host;
"
Before I white label your name servers, please create an A record for ns1/ns2.urbancampsite.com to point to 202.130.46.114, otherwise it will fail to resolve (as it is now):

~# dig @202.130.46.114 ns1.urbancampsite.com

; <<>> DiG 9.3.6-P1-RedHat-9.3.6-16.P1.el5_7.1 <<>> @202.130.46.114 ns1.urbancampsite.com
; (1 server found)
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 41141
;; flags: qr rd; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;ns1.urbancampsite.com. IN A

;; Query time: 1 msec
;; SERVER: 202.130.46.114#53(202.130.46.114)
;; WHEN: Mon Dec 12 15:40:52 2011
;; MSG SIZE rcvd: 39

Let me know once you have fixed this, then I'll add the white label records for you.
"
I'm going to need some assistance setting this up as this is my first try with a VPS and ISPConfig...

Thanks in advance...
Mike.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
bind, dns configuration, ispconf

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spamsnake - Problem with spamassassin, FuzzyOcr and MySQL debuguser HOWTO-Related Questions 6 16th September 2008 18:37
ISPConfig 2.2.14 released till General 48 19th July 2007 23:46
ISPConfig and BIND on Debian sarge (rfc1912 : failed on zonecheck) arnaud Installation/Configuration 13 6th March 2007 12:40
spamassasin/clamAV not working Daisy Installation/Configuration 32 15th February 2007 00:09
Bind-Chroot-Howto (Debian) spaz HOWTO-Related Questions 5 9th March 2006 14:50


All times are GMT +2. The time now is 12:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.