Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th November 2011, 02:30
alleks alleks is offline
Senior Member
 
Join Date: Nov 2010
Posts: 157
Thanks: 9
Thanked 9 Times in 9 Posts
Default [Ubuntu] Local network response null

Hello folks, I really need your help to solve my local network issue.

I have no problem connecting from each computer, wifi or cable, to internet but when it comes to pinging local network computers and/or connect through vnc to them I get no response.

For example I do a ping 192.168.1.30 to my Work Desktop Computer and I get Destination Host Unreachable.

I can't connect to ssh or anything. Both my laptop as my desktop computer runs on Ubuntu Oneiric and I use a comtrend ar-5387un router. I will check tomorrow to see if ping responds from windows computer to windows computer.

Any suggestions will be appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 30th November 2011, 19:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Can you ping your router?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 30th November 2011, 19:12
alleks alleks is offline
Senior Member
 
Join Date: Nov 2010
Posts: 157
Thanks: 9
Thanked 9 Times in 9 Posts
Default

Yea, no problem pinging the router or any outside ip.
Reply With Quote
  #4  
Old 2nd December 2011, 00:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

I think it has to do with a router setting. Please check your router configuration.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 12th December 2011, 17:49
alleks alleks is offline
Senior Member
 
Join Date: Nov 2010
Posts: 157
Thanks: 9
Thanked 9 Times in 9 Posts
 
Default

Router problem maybe, because I've reseted it a week ago and I have no problems since.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
spam filter ressel Installation/Configuration 2 23rd June 2010 15:00
Admin Program for Virtual Users and Domains Postfix courier etc...(Ubuntu 8.04)? the1rob HOWTO-Related Questions 11 4th August 2009 04:54
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
I Fail at installing ispconfig where did I go wrong? stocker741 Installation/Configuration 14 30th October 2008 14:12
Can't do it. Mono-Project BullyWug Installation/Configuration 6 15th April 2007 11:27


All times are GMT +2. The time now is 21:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.