Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th December 2011, 14:15
bruno_floyd bruno_floyd is offline
Member
 
Join Date: Aug 2010
Posts: 73
Thanks: 1
Thanked 2 Times in 2 Posts
Default Wrong received email PATH

Hi guys,

I'm using ISPConfig last version, with the multiserver setup. On my Mailserver, I initially installed squirrelmail and then installed Roundcube, following a tutorial I found on Howtoforge...

I changed the maildir on the ISPConfig interface and moved my emails to this folder. I can access the webmail interface, read my old emails, send emails, but I can't received any, because the new incoming email are going to the old folder: "/var/vmail"

I've looked up on the postfix and courier configuration and didn't have any success... does anyone have a clue?

Thanks!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Cannot Receive Email - Smtp Timed Out newbielinx Installation/Configuration 4 26th September 2011 18:14
Squirrelmail reply email address is wrong LazyEyes General 6 16th March 2009 03:09
email forward problem createch General 5 10th December 2008 15:14
'Salutatory Email for Clients' wrong CP and manual URL greenpete Installation/Configuration 4 23rd March 2008 20:12
email going to wrong mailboxes shinzou General 11 18th December 2006 17:12


All times are GMT +2. The time now is 02:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.