Prev Previous Post   Next Post Next
  #1  
Old 12th December 2011, 11:48
Nickname Nickname is offline
Junior Member
 
Join Date: Dec 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation SMTP auth.

Hello!
I have installed ISPConfig 3.0.4 and Debian by following the tutorial "The Perfect Server Debian Squeeze (Debian 6.0) With BIND & Dovecot [ISPConfig 3]"
I have to tell that i completely love it. There haven't been any big problems with the installation, everything works fine.
But there is one problem. As i have read, smtp auth is on by default, but the thing is - i can receive e-mails from outside sources, but when i send them from server's squirrelmail, i get this error back to my inbox:
Code:
This is the mail system at host srv.site.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<recipient_me@inbox.lv>: host b.mx.inbox.lv[89.111.3.74] said: 554 5.7.1 Service
    unavailable; Client host [xxx.xxx.xxx.xxx] blocked using lbl-zen.bl.cert.lv;
    http://www.spamhaus.org/query/bl?ip=xxx.xxx.xxx.xxx (in reply to RCPT TO
    command)

As far as i undestood from the spamhaus.org link, my ip adress is in a spammers list, and im unfortunately unable to send the mails until ill enable smtp auth.(that's what the suggest in the link) But here's the dilemma, as i mentioned earlier, all the sources say that smtp auth is on by default. So what should i do now? How i fix this problem?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
Postfix issues NewMee Installation/Configuration 7 20th April 2009 18:52
proFTPd passive mode problems bisbell Server Operation 8 6th August 2008 21:12
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
postfix smtp sasl auth problem hammer Installation/Configuration 1 13th July 2006 18:19


All times are GMT +2. The time now is 14:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.