Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th December 2011, 21:46
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
Default nginx - Squirrelmail - 404 Not found - uBuntu 11.10

Hi there.

When I attempt to forward or hit 'Send' to send an e-mail I receive a 404 error message in the right 'mail' frame (the left frame with the folders remains).

I have a feeling it might have something to do with squirrelmail not talking to nginx properly but I am unsure what steps to take to resolve.


Thanks


Last edited by sellotape; 10th December 2011 at 22:09. Reason: Added image
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
nginx + php-fpm = various problems for SOME sites inc 500 or 404 or no input file talkingnews Installation/Configuration 3 11th December 2011 18:02
Cannot login to phpmyadmin penkku HOWTO-Related Questions 1 24th February 2011 09:26
Setting up a new server - Suse 11.1 londonman Server Operation 34 10th April 2009 13:16
log files, rotation and emailing them hairydog2 General 65 11th October 2006 13:18
Having Problems with KWiFiManager sbovisjb1 Installation/Configuration 7 17th April 2006 22:53


All times are GMT +2. The time now is 00:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.