Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th December 2011, 18:02
r4faga r4faga is offline
Member
 
Join Date: Jul 2011
Posts: 48
Thanks: 0
Thanked 1 Time in 1 Post
Default Ispconfig 3 and created zones dns

Is something wrong with a creation zones dns on ispconfig 3?? i mean when i created one zone to my domain (domain.com), ispconfig 3 created this:
A example.com. 5.6.7.8 0
A mail 5.6.7.8 0
A www 5.6.7.8 0
MX example.com. mail.example.com.. 10
NS example.com. ns1.mydomain.com. 0
NS example.com. ns2.mydomain.com. 0

i created on my domain panel a registres type a ns1.domain.com and ns2.domain.com. But i used intodns.com and show me this.

Category Status Test name Information

Parent

TLD Parent Check: WARNING: Looks like the parent servers do not have information for your TLD when asked. This is ok but can be confusing.

DNS Parent sent Glue: The parent nameserver ns1.cctld.co is not sending out GLUE for every nameservers listed, meaning he is sending out your nameservers host names without sending the A records of those nameservers. It's ok but you have to know that this will require an extra A lookup that can delay a little the connections to your site. This happens a lot if you have nameservers on different TLD (domain.com for example with nameserver ns.domain.org.).

NS

NS records from your nameservers: NS records got from your nameservers listed at the parent NS are:
Oups! I could not get any nameservers from your nameservers (the ones listed at the parent server). Please verify that they are not lame nameservers and are configured properly.

Mismatched NS records: WARNING: One or more of your nameservers did not return any of your NS records.

Same Glue: Hmm,I do not consider this to be an error yet, since I did not detect any nameservers at your nameservers.

Mismatched NS records: WARNING: One or more of your nameservers did not return any of your NS records.

DNS servers responded ERROR: One or more of your nameservers did not respond:
The ones that did not respond are:
1.2.3.4 (1.2.3.4 is my ip ns record)

Multiple Nameservers: ERROR: Looks like you have less than 2 nameservers. According to RFC2182 section 5 you must have at least 3 nameservers, and no more than 7. Having 2 nameservers is also ok by me.

Nameservers are lame ERROR: looks like you have lame nameservers. The following nameservers are lame:
1.2.3.4 (1.2.3.4 is my ip ns record)

Missing nameservers reported by your nameservers You should already know that your NS records at your nameservers are missing, so here it is again:

NS1.mydomain.com.
NS2.mydomain.com.

SOA

SOA record No valid SOA record came back!

MX Records Oh well, I did not detect any MX records so you probably don't have any and if you know you should have then they may be missing at your nameservers!

WWW A Record Your www.myexample.com A record is:
www.myexample.com [5.6.7.8] (5.6.7.8 is my ip public).

I dont modify nothing, i just created with ispconfig panel and registre ns1 and ns2, and on my domain panel to. My website is see on ww.example.com, but i cant resolve if i type example.com, i send emails but i cant receive. If i type nslookup MX
Server: 5.6.7.8
Address: 5.6.7.8#53

Non-authoritative answer:
*** Can't find MX: No answer

and

nslookup ns
Server: 5.6.7.8
Address: 5.6.7.8#53

** server can't find ns: NXDOMAIN


Any help, i mistake something??

:-S
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
CPU load locks up box. Apache or MYSQL related. crypted General 61 29th October 2010 22:16
ISPConfig 3 - Problem: Clients creating new DNS zones bergur01 General 1 27th January 2009 10:45
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
FC4 Setup DNS and ISPCONFIG issues The General Installation/Configuration 7 15th May 2006 09:45


All times are GMT +2. The time now is 04:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.