Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th November 2011, 11:40
eko_taas eko_taas is offline
Member
 
Join Date: Feb 2011
Posts: 92
Thanks: 2
Thanked 12 Times in 10 Posts
Question Router port and DNS settings on multiserver system

My existing config:
- only one IP from ISP (unfortunately static IPs not avail., but 1/2 has been the same when router always on, have to live with that)
- Buffalo ADSL router (NAT etc. on)
- server1.example.com (all servicies) on static 192.168.xx.yyy and set as DMZ (i.e all ports open) (debian squeeze)
- other "inner-circle" router for home network 192.168.xx.z
- domainname set malually to public-IP (on providers NS1 and NS2)

Thanks to "one server only" setup has been quite easy, but now I need more power on mysql-side thus planning for dedicated server (like your 192.168.0.107 db.example.tld) (I will keep using also 192.168.0.102 server1.example.tld for other mysql-tasks, both would need "Remote Access"-option)...

Based on multiserve-howto, 2nd server basics should be easy to follow.
http://www.howtoforge.com/multiserve...ispconfig-3-p3
Also DNS would be modified...

Now questions:

1. do I need to use my own DNS i.e I have to change my domain settings
(or ISP-server1 (with DNS) would take care)?

2. How to setup router (as I'll assume my DMZ-approach might not be enough)
i.e do I have to use different (incomming ports for mysql-servers? (unfortunately Buffalo does not have port change on port-forward function, which would be easy to use and keep same ports).

3. Or do I need more public-IPs to make it happen?

Thanks again for great support
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can all the installation and configuration be automated (Kickstart) gabby Installation/Configuration 0 30th January 2010 19:47
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
Google Apps dayjahone General 19 29th March 2008 17:25


All times are GMT +2. The time now is 02:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.