Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th November 2011, 15:32
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 150
Thanks: 31
Thanked 5 Times in 5 Posts
Default Email not Delivered

Dear Sir,

My server was running fine but since yesterday no email is being delivered

Mail Log Warn is as under
Nov 28 07:52:02 server1 postfix/smtp[25997]: warning: smtp_connect_addr: bind 192.168.0.1: Cannot assign requested address
Nov 28 07:52:24 server1 postfix/smtp[26004]: warning: smtp_connect_addr: bind 192.168.0.1: Cannot assign requested address
Nov 28 07:52:40 server1 postfix/qmgr[26188]: warning: mail for [127.0.0.1]:10024 is using up 19999 of 20000 active queue entries
Nov 28 07:52:40 server1 postfix/qmgr[26188]: warning: you may need to reduce amavis connect and helo timeouts
Nov 28 07:52:40 server1 postfix/qmgr[26188]: warning: so that Postfix quickly skips unavailable hosts
Nov 28 07:52:40 server1 postfix/qmgr[26188]: warning: you may need to increase the main.cf minimal_backoff_time and maximal_backoff_time

Please advice

Thanks & regards,

Abin
Reply With Quote
Sponsored Links
  #2  
Old 28th November 2011, 15:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,177
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

Do you have any fetchmail jobs in ISPConfig? If yes, try to disable each job, click save and then enable them again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 29th November 2011, 07:47
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 150
Thanks: 31
Thanked 5 Times in 5 Posts
Default Email not working outgoing as well as incoming

Dear Sir,

Thank you for your reply.

No, I have No fetchmail jobs running nor I have created any account for Fetch amil

Thanks & regards,

Abin
Reply With Quote
  #4  
Old 29th November 2011, 08:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,177
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

Please try to restart amavisd.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 29th November 2011, 09:19
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 150
Thanks: 31
Thanked 5 Times in 5 Posts
 
Default Restart

Sir,

I have restarted as under;

/etc/init.d/amavis restart

regards,

Abin
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email being accepted but not delivered punto Installation/Configuration 8 25th May 2011 00:13
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Email not getting delivered bobbob646 Installation/Configuration 5 25th August 2008 06:34
Problem with 'CC' & 'BCC' email not being delivered. snowfly HOWTO-Related Questions 10 20th July 2006 12:36
I broke it.. I think.. Email in is not being delivered? edge Server Operation 1 3rd July 2006 14:22


All times are GMT +2. The time now is 02:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.