Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th November 2011, 11:39
maxeaves maxeaves is offline
Junior Member
 
Join Date: Feb 2011
Location: London, United Kingdom
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default really badly broken my ispconfig install

Arh - ispconfig is driving me slightly mad at the moment. Ever since I tried to update to 3.0.4, my server has been 'dead' and is not responding....

Till - are you able to help out on a 'cost' basis to try and recover my system at all? The problem is totally centred around database passwords - which I have tried to change, because my mysqladmin page keeps on being 'spammed' by script kiddies - and I cannot seem to get fail2ban to block this page or my webpage.

Hence, getting myself into a pickle....

Thanks


Max
Reply With Quote
Sponsored Links
  #2  
Old 28th November 2011, 11:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,216 Times in 4,089 Posts
Default

I guess the problem is that you changed the passwords manually, so the problem is not related to ISPConfig 3.0.4. Every ISPConfig version will break if you change passwords or mysql user permissions by hand. Instead of changing the passwords, you could have added a .htaccess file.

Please contact me trough our support system: http://support.projektfarm.com/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.

Last edited by till; 28th November 2011 at 11:56.
Reply With Quote
  #3  
Old 28th November 2011, 17:11
maxeaves maxeaves is offline
Junior Member
 
Join Date: Feb 2011
Location: London, United Kingdom
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hello Till,

Thanks for the encouragement....went through and used egrep to fix the problem - find the incorrect password and fixed the problem....I have a more stable server....now just to fix fail2ban...

thanks


Max
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install a Comodo InstantSSL Certificate for ISPconfig Apache, Postfix, Imap & Pop gwa7 Installation/Configuration 0 10th April 2009 04:54
Rebuilding server after install of ISPConfig 3 DantePasquale Installation/Configuration 3 28th March 2009 19:15
Frustrated with ISPConfig Install V2.2.29 bcaza Installation/Configuration 16 10th March 2009 10:39
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
New ISPConfig Install nubtool Installation/Configuration 15 18th May 2008 16:46


All times are GMT +2. The time now is 02:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.