Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 28th November 2011, 09:29
ennenuro-198 ennenuro-198 is offline
Junior Member
 
Join Date: Nov 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question CentOS 6 - Email forwarding bug

Hello, I just installed my web server with ISPConfig and I am very pleased, but I have a problem with redirects email:



Since the ISPConfig interface, I create an email box and I enter an email copy. The inbox gmail is working well, but the box that receives a copy receives the email "vmail@myhostmane.com" ...


Another thing when I set up WordPress on a field it works well but I send a test email via the WordPress email arrives well but "web1@myhostname.com"

I do not even know it looking at the log file because the service works bian's just the sender of mail that are not good ...
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
cent os, cent os 6, email forwarding, isp config 3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
email forwarding TrubbleMaker General 4 7th July 2011 15:37
I screwed up my email on centos Doug G General 3 4th July 2009 02:22
email receiving died ??? + report a bug in ispconfig email add/remove coolen Installation/Configuration 14 4th November 2008 20:34
Email Spamassassin Scanning and Forwarding Question jonwatson Installation/Configuration 2 27th May 2008 19:36
Email Forwarding not working grocal Installation/Configuration 5 12th September 2007 21:02


All times are GMT +2. The time now is 06:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.