#1  
Old 23rd November 2011, 19:52
Roxas93 Roxas93 is offline
Junior Member
 
Join Date: Sep 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with FTP Server

Hi to all.

I've installed webmin on my server.

After this, I can't enter in the ftp.

ISPconfig says that the FTP-Server service is offline

I've tried to run lighttpd but it tells me "failed"

EDIT: Sorry, I've posted in a wrong section... can a mod move this topic on ISPConfig forum?

Last edited by Roxas93; 23rd November 2011 at 20:18.
Reply With Quote
Sponsored Links
  #2  
Old 24th November 2011, 09:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,177
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

Which ISPConfig version do you use?

And ISPConfig does not suport lighttpd, so are you realy sure that it is installed on your server? ISPConfig 2 supports apache and ispconfig 3 supports apache and nginx.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th November 2011, 18:47
Roxas93 Roxas93 is offline
Junior Member
 
Join Date: Sep 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've ISPConfig 3.
vsftpd and apache are both working, but FTP-Server is offline

What program should I start for put online ftp-server?
Reply With Quote
  #4  
Old 24th November 2011, 19:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,177
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
 
Default

vsftpd is not supported by ispconfig 3. ISPConfig 3 requires pure-ftpd and it has to be installed before ispconfig is installed.

I recommend that you redo your setup and follow one of the perfect server tutorials for ispconfig 3 to install the system.

http://www.ispconfig.org/ispconfig-3/documentation/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending email issue lezelf Installation/Configuration 15 9th August 2011 11:20
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
problem with upgrade to 2.2.34 brianetilley Installation/Configuration 14 11th November 2009 17:22
FTP cannot open remote folder!?! andysm849 Server Operation 23 16th October 2008 23:34


All times are GMT +2. The time now is 22:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.