Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd November 2011, 07:14
CSsab CSsab is offline
Senior Member
 
Join Date: Apr 2010
Posts: 174
Thanks: 19
Thanked 32 Times in 27 Posts
Default Installer in multiserver setup.

Hi - I'm trying out ISPConfig-3.0.4.1-rc1

I get these errors when installing on a node with no apache2 in a multiserver setup. (Its just a nameserver running bind).

Code:
PHP Warning: file_put_contents(/etc/apache2/sites-available/apps.vhost): failed to open stream: No such file or directory in /usr/local/ispconfig/server/plugins-available/apps_vhost_plugin.inc.php on line 103
 PHP Stack trace:
 PHP 1. {main}() /usr/local/ispconfig/server/server.php:0
 PHP 2. modules->processDatalog() /usr/local/ispconfig/server/server.php:162
 PHP 3. modules->raiseTableHook() /usr/local/ispconfig/server/lib/classes/modules.inc.php:178
 PHP 4. call_user_func() /usr/local/ispconfig/server/lib/classes/modules.inc.php:253
 PHP 5. server_module->process() /usr/local/ispconfig/server/lib/classes/modules.inc.php:0
 PHP 6. plugins->raiseEvent() /usr/local/ispconfig/server/mods-available/server_module.inc.php:102
 PHP 7. call_user_func() /usr/local/ispconfig/server/lib/classes/plugins.inc.php:120
 PHP 8. apps_vhost_plugin->update() /usr/local/ispconfig/server/lib/classes/plugins.inc.php:0
 PHP 9. file_put_contents() /usr/local/ispconfig/server/plugins-available/apps_vhost_plugin.inc.php:103
Normally I have to delete the /var/www/ispconfig directory and now I don't have a /var/www directory even .. so I am presuming you have improved the the installer in the multiserver setup ?

Are these errors going to give me problems?

Thanks.

Last edited by CSsab; 22nd November 2011 at 07:34.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiserver Setup Debian - Jobqueue not working / DNS MaddinXx HOWTO-Related Questions 1 22nd October 2011 22:03
Multiserver Setup on Centos 5.5 dfinehub Installation/Configuration 3 24th October 2010 13:47
Multiserver Setup With Dedicated Web, Email, DNS And MySQL Database Servers On Debian jmh_fl HOWTO-Related Questions 3 25th September 2010 15:48
multiserver setup IzFazt Installation/Configuration 8 8th August 2010 18:58
Multiserver setup design documentation agoston Developers' Forum 4 4th June 2009 14:53


All times are GMT +2. The time now is 04:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.