#1  
Old 10th November 2011, 05:17
nothan nothan is offline
Junior Member
 
Join Date: Nov 2011
Posts: 2
Thanks: 2
Thanked 0 Times in 0 Posts
Unhappy Apache problem.

Hi.. i m trying to run apache on a dedicated ip. Now i installed and ran apache on the server i.e ip. Now when i run
Code:
/etc/init.d/apache2 status
it shows that apache is running also apache is listening on http port, but when i try to connect to my server using the ip address. It just shows page not found or failed to open page. Any body can help me out here, i m pretty new. Do i have to make any configuration to get apache global.
Reply With Quote
Sponsored Links
  #2  
Old 10th November 2011, 12:36
if85myh if85myh is offline
Junior Member
 
Join Date: Nov 2007
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
Default

Check to see if port 80 isnt blocked by iptables.

Whats the output of the command:
Code:
iptables -nvL
Reply With Quote
The Following User Says Thank You to if85myh For This Useful Post:
nothan (18th November 2011)
  #3  
Old 10th November 2011, 20:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Also, what's the output of
Code:
netstat -tap
? Did you check Apache's error log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
nothan (18th November 2011)
  #4  
Old 18th November 2011, 05:49
nothan nothan is offline
Junior Member
 
Join Date: Nov 2011
Posts: 2
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

apache is running and there is no error log for apache. I talked with the ip providers and they said there was an intermediate firewall in between. They have configured it for mine required ports. Thanks guys.
Reply With Quote
Reply

Bookmarks

Tags
apache 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixing 404 Not Found Errors on Apache on Centos 5 x86_64 Dedi LinuxOnMyMac HOWTO-Related Questions 11 16th October 2010 04:29
Problem with apache dejan.b Installation/Configuration 2 11th May 2010 15:34
trying to install roundcubemail ressel Installation/Configuration 13 24th December 2009 20:13
problems with suexec gobokster Installation/Configuration 7 7th May 2009 13:33
Problem Installing Apache 2.2.8, MySQL 5.0 Client and PHP 5.2.5 On Fedora 8 (64-Bit) asyadiqin Installation/Configuration 5 10th April 2008 18:40


All times are GMT +2. The time now is 21:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.