Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 4th November 2011, 15:37
Osa2Unx Osa2Unx is offline
Junior Member
Join Date: Nov 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default how to access my 1st site

Hi all,

I have installed ubuntu on my server 11.10 and installed ispConfig 3.0 with the walktrough tutorial on the site. Everything is okay.
So I added my first site via the control panel and now I want to access this site.
Problem is I don't get to access it.

When I go to the public ip address of my site I see the IT WORKS! index default site from apache2.

so i go to http://publicip/www.belseledorp.be to see the index.html file in the /var/www/web/www.belseledorp.be directory.

However I get Error


You don't have permission to access /www.belseledorp.be/ on this server.
Apache/2.2.20 (Ubuntu) Server at stormserver.tcs-computers.be Port 80
Any ideas why this is?
Reply With Quote
Sponsored Links


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MySQL Error Nolan Installation/Configuration 13 27th November 2014 06:04
Postfix often finds MySQL inaccessible ande General 19 7th November 2012 18:53
I just need one website...... showe1966 Installation/Configuration 21 20th September 2007 00:20
SSL Only site (disable HTTP access) letic General 3 20th July 2006 13:17
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 19:26

All times are GMT +2. The time now is 11:39.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.