Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st November 2011, 14:29
cmp cmp is offline
Junior Member
 
Join Date: Nov 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Two problems with The Perfect Server - CentOS 5.7 x86_64 [ISPConfig 2]

Hello,

I am just trying to set up CentOS 5.7 x86_64 to install ISPConfig 2 then.
Following the great HowTo I encountered two problems:

1.) Quota:

[root@server01 ~]# touch /aquota.user /aquota.group
[root@server01 ~]# chmod 600 /aquota.*
[root@server01 ~]# mount -o remount /

=> gives an error:
mount: / not mounted already, or bad option

[root@service01 ~]# quotacheck -avugm
=> next error:
quotacheck: Can't find filesystem to check or filesystem not mounted with quota option.

Did I miss something?


2.) startx does not start X (probably my fault since I installed VMware Tools some time before):

So I cannot follow the advise

Quote:
Dovecot uses Maildir format (not mbox), so if you install ISPConfig on the server, please make sure you enable Maildir under
Management -> Server -> Settings -> Email.
ISPConfig will then do the necessary configuration.
in the HowTo. Where can I change using command line?

Thank you in advance & best regards!
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
centos 5.7, error, howto, quota, x86_64

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Server - CentOS 5.5 x86_64 [ISPConfig 3] Coiler HOWTO-Related Questions 1 28th April 2011 15:51
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 10:32
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 23:08
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 11:58
Problems using VMWare image - The Perfect Server - CentOS 4.5 (32-bit) gopatinc HOWTO-Related Questions 2 22nd December 2007 00:34


All times are GMT +2. The time now is 11:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.