Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st November 2011, 01:23
Showa Showa is offline
Member
 
Join Date: Sep 2010
Posts: 62
Thanks: 3
Thanked 1 Time in 1 Post
Default Unable to send or recieve emails.

Hello to you all,

I have got a problem recieving and sending mails. I did search howtoforge and other sites for a solution, and tried to solve my problem.

My ISP is blocking port 25. So I uncomment submission, put port 587 into my router pointing to my server, put TCP 587 into the firewall of ISPConfig 3 restarted the server as proposed in multiple threads. But without succes.

Doing a portscan port 587 is open, 25 is closed. Telnetting to the port functions, but I am unable to sent and recieve mails. In the mail error log there is the remark: No route to host (port 25). Are there other settings I have to change?

With kind regards,

Ad.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot login to phpmyadmin penkku HOWTO-Related Questions 1 24th February 2011 10:26
Forbidden 403; Samba access; config of maildeamon fawkes Installation/Configuration 4 14th January 2010 19:16
not able to send and recieve emails ayad HOWTO-Related Questions 14 15th September 2009 14:16
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 06:19
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 14:29


All times are GMT +2. The time now is 15:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.