#1  
Old 31st October 2011, 14:28
xaver xaver is offline
Member
 
Join Date: May 2009
Posts: 77
Thanks: 10
Thanked 25 Times in 14 Posts
Default AliasDomain in php-cgi

Hi,

the system cant find the path.
Error always:

/php5-cgi/index.php not found

Regards
xaver
Reply With Quote
Sponsored Links
  #2  
Old 31st October 2011, 14:48
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,488
Thanks: 835
Thanked 5,525 Times in 4,346 Posts
Default

Do you use any rewrite rules in this aliasdomain? Scripts will only work if no rewrite rules are used (the aliasdomain is not forwarded to a subfolder). If a aliasdomain shall have its own folder, then better create a new website instead of using a aliasdomain.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 31st October 2011, 15:04
xaver xaver is offline
Member
 
Join Date: May 2009
Posts: 77
Thanks: 10
Thanked 25 Times in 14 Posts
 
Default

With Fast-CGI and other php-modes it works.
Looks like your rule in vhost changed directory and cant find php-cgi anymore.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cron errors guimnk General 1 5th April 2011 10:20
ISPConfig3 Debian Squeeze Crontab - Log petrichbg Installation/Configuration 5 22nd March 2011 13:25
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 22:13
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 09:20
Apache2 Freezes celtic Server Operation 31 28th May 2007 18:18


All times are GMT +2. The time now is 19:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.