#1  
Old 16th May 2006, 00:22
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default apc pecl or eAccelerator?

What is better?

What are the differences?

Which has better support for php5.1.x and fastcgi?
Reply With Quote
Sponsored Links
  #2  
Old 16th May 2006, 11:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,468
Thanks: 813
Thanked 5,253 Times in 4,119 Posts
Default

We use eAccelerator and are satisfied with the performance and stability.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 16th May 2006, 18:52
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by till
We use eAccelerator and are satisfied with the performance and stability.
What is about the compatibility from eAccelerator and the latest php versions like php5.1.x and even the Support of the high level of availability development in future?

It seems apc pecl will be integrated and compatible even with php6 in near future. eAccelerator still seem to have problems working clean whith php5.1.x. So it's probably a good decision to use apc. Right?

Last edited by tom; 16th May 2006 at 18:59.
Reply With Quote
  #4  
Old 17th May 2006, 15:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

You can try APC. I don't know if eaccelerator works with PHP5.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 17th May 2006, 22:36
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by falko
You can try APC. I don't know if eaccelerator works with PHP5.
Quote:
Originally Posted by till
We use eAccelerator and are satisfied with the performance and stability.
It seems you're using eAccelerator with php4? Why you're not using the latest releases of php5?
Reply With Quote
  #6  
Old 18th May 2006, 08:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,468
Thanks: 813
Thanked 5,253 Times in 4,119 Posts
 
Default

Quote:
Originally Posted by tom
It seems you're using eAccelerator with php4? Why you're not using the latest releases of php5?
Not all scripts are compatible with PHP5.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Would it be possible to integrate eaccelerator in ISPC to speed it more up? tom Installation/Configuration 2 4th October 2006 00:09
eaccelerator installation - can't find php5-config tom Programming/Scripts 9 15th May 2006 15:36


All times are GMT +2. The time now is 13:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.