#1  
Old 27th October 2011, 04:25
alpheus125 alpheus125 is offline
Junior Member
 
Join Date: Oct 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default ./configure

Whenever I type ./configure to install a tarball and it says bash: ./configure: No such file or directory
Please help!
Reply With Quote
Sponsored Links
  #2  
Old 27th October 2011, 15:05
id10t id10t is offline
Senior Member
 
Join Date: Nov 2008
Posts: 237
Thanks: 2
Thanked 22 Times in 22 Posts
Default

If it is a tarball of source code, there should be an INSTALL file or README file. Read 'em.
__________________
I'm a very happy linode.com customer, I'm sure you will be too!
Reply With Quote
  #3  
Old 27th October 2011, 16:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Did you check (with
Code:
ls -l
) if the configure script exists (and if it's executable)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 27th October 2011, 23:23
alpheus125 alpheus125 is offline
Junior Member
 
Join Date: Oct 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by id10t View Post
If it is a tarball of source code, there should be an INSTALL file or README file. Read 'em.
It tells me to use ./configure but my computer doesn't like it
Reply With Quote
  #5  
Old 28th October 2011, 10:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

What about post #3?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
configure, make, terminal

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Companion Script #2 for The Perfect Server - Fedora 13 x86_64 [ISPConfig 3]" MrCompTech Tips/Tricks/Mods 0 10th July 2010 05:11
Problems configuring maildrop (install ./configure) ColdDoT Installation/Configuration 2 29th October 2007 16:43
apache ./configure problem zoffmann Server Operation 1 24th February 2007 10:57
Chrooted functionality? ctroyp General 22 29th November 2006 23:46
APXS2 ./configure not working tristanlee85 Installation/Configuration 2 14th August 2006 17:19


All times are GMT +2. The time now is 12:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.