Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th October 2011, 09:49
Skyflash Skyflash is offline
Member
 
Join Date: Sep 2011
Posts: 56
Thanks: 4
Thanked 2 Times in 2 Posts
Send a message via Skype™ to Skyflash
Default Wordpress scheduled operations

(sorry for my bad english... i'll try explain the problem at my best...)

I have a trouble with any WP installation i do in ISPConfig. I've tried on thw different ISPConfig, one Ubuntu 11.10 based and other CentOS 5.5 based, following the Perfect Server documents.

I'm not a coder, but i think i understood WP don't use any cron job for schedule post publishing and other scheduled functions like a scheduled db backup via many plugins. Wordpress use a special function, called wp_schedule_event like this:
Quote:
Schedules a hook which will be executed by the WordPress actions core on a specific interval, specified by you. The action will trigger when someone visits your WordPress site, if the scheduled time has passed.
I've done many tests, but the result was the same: every envinronment i tested, every website wp-based, no scheduled actions is working.

I've used as user many other panels in the past, and i can say that in cPanel and Plesk the problem doesn't exists.

Someone can help me, pls?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Updating and Uploading to Wordpress website on ISPConfig3 - Fedora 13 MrCompTech Tips/Tricks/Mods 8 25th August 2014 14:18
Wordpress and client scheduled db backup Skyflash Installation/Configuration 5 28th September 2011 11:23
pop3 service alone is failed in "The Perfect Setup - Debian Sarge (3.1)" nandhu HOWTO-Related Questions 60 5th August 2008 15:15
add web site serr57 Installation/Configuration 18 13th April 2008 11:40
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 14:22


All times are GMT +2. The time now is 20:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.