Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th October 2011, 20:21
themark themark is offline
Member
 
Join Date: May 2011
Posts: 98
Thanks: 3
Thanked 7 Times in 7 Posts
Default Problem on slave/master configuration on ispconfig 3.0.3.3

Hi there,

today we have a strange problem on slave/master configuration (ispconfig 3.0.3.3).

If we install a slave server and choosing the installation without interface; from the server monitor control of the master server we receive the following error, about the server slave:

Replication failed. Error: (sys_group) in MySQL server: (localhost) Table 'dbispconfig.sys_group' doesn't exist # SQL: REPLACE INTO sys_group (`groupid`,`name`,`description`,`client_id`) VALUES ('2','customer','','1')

Any Ideas?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail.err warnings and some mail unable to receive HellMind General 4 8th October 2010 20:57
Need some Hints to "The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]" wahid HOWTO-Related Questions 10 25th August 2010 16:18
FreeRadius + MySQL working, but I don't know how to customise SQL queries awe Installation/Configuration 4 5th April 2010 00:28
Problem with ISPConfig (only 2 sites configured) ggarcia24 General 5 21st November 2008 13:49
ISPconfig under gentoo - One small problem CeuL Installation/Configuration 1 29th January 2008 20:56


All times are GMT +2. The time now is 13:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.