Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th May 2006, 07:16
Victor Skoropupob Victor Skoropupob is offline
Junior Member
 
Join Date: May 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Victor Skoropupob
Unhappy Perfect setup SuSe 10.0 - php problem

I have installed system how it has been told in the instruction.
All works perfect. But i have problem with PHP.
It works incorrectly. I have read through forum. Has write register_globals=on in php.ini.
The problem is not solved.
Here an example: http: // it.sznsk.ru/INSTALLATION/installSQL.php
Under the instruction should be: http: // it.sznsk.ru/HowToInstall/

PS System is SuSe 10.0 and ispconfig 2.2.2
Thanks for support!
Reply With Quote
Sponsored Links
  #2  
Old 18th May 2006, 21:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Quote:
Originally Posted by Victor Skoropupob
Here an example: http: // it.sznsk.ru/INSTALLATION/installSQL.php
What's the problem with that file? Looks ok to me.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 19th May 2006, 05:14
Victor Skoropupob Victor Skoropupob is offline
Junior Member
 
Join Date: May 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Victor Skoropupob
Unhappy

Quote:
Originally Posted by falko
What's the problem with that file? Looks ok to me.
Problem is: code is not processed up to the end. There should be a continuation, but it just stops.
Should be so: it.sznsk.ru/HowToInstall/setup.html
Reply With Quote
  #4  
Old 19th May 2006, 16:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
 
Default

Do you have the php_mysql module installed?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Installing Courier (The Perfect Setup) regan Installation/Configuration 1 22nd April 2006 23:49
tlsmgr webmail problem, suse 9.3 perfect setup dschmid Installation/Configuration 44 2nd April 2006 19:55
Downgrade php5 to php4.4.2 llizards Installation/Configuration 4 14th March 2006 00:58
The Perfect Setup - SUSE 9.3/Install apt For SUSE PROBLEM gimhan90 Installation/Configuration 13 27th January 2006 10:34
MYSQL and the perfect setup 9.2 Suse pkfrizzlefry HOWTO-Related Questions 7 21st May 2005 21:12


All times are GMT +2. The time now is 19:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.