Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th October 2011, 15:23
danielac danielac is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy ERROR: Connection dropped by IMAP server.

I followed the tutorial http://www.howtoforge.com/virtual-us...l-ubuntu-10.04

and everything went fine, except....

I have a problem with adding users and domains. I added sales@domain.tld. ( form the tutorial ) and it works just fine, but if I add another domain or another email address, I cannot login.

I restarted the postfix and the mysql and the courier-imap... but still the same problem.

I am getting this error:

ERROR:

ERROR: Connection dropped by IMAP server.



Can somebody help me?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
courier, error, imap, linux, postfix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 00:19
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59


All times are GMT +2. The time now is 19:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.