Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th May 2006, 19:54
paulley paulley is offline
Member
 
Join Date: Feb 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with setting up a mail server on fedora 5

hi all

i have the postfix and dovecot imap server up, and when i login by telnet to domain.com 110 its come up +ok blah blah, then i put user user@domain.com then it says ok, then i put pass password then it say -ERR Internal error occurred, please check the logs etc etc then say + ok logged in.

any idea why the error appears then says that i am logged in

thanks paul
Reply With Quote
Sponsored Links
  #2  
Old 17th May 2006, 00:07
paulley paulley is offline
Member
 
Join Date: Feb 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i have now solve the problem but now its terminatoring the connection straight after saying +ok logged in

Last edited by paulley; 17th May 2006 at 00:11.
Reply With Quote
  #3  
Old 17th May 2006, 15:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Any errors in your mail log?
Does it work with a normal email client like Outlook or Thunderbird?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 17th May 2006, 17:26
paulley paulley is offline
Member
 
Join Date: Feb 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i solve the problem , its because i have a auth file named users andin this is :
user@domain.com::1000:1000:: user which does not lost the connection but when i change it to /var/spool/mail/domain/user its just disconnects. this mail server setup is doing my head in postfix and dovecot surposed to be easy but i cant make head non tail of it all.
Reply With Quote
  #5  
Old 17th May 2006, 17:35
paulley paulley is offline
Member
 
Join Date: Feb 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by paulley
i solve the problem , its because i have a auth file named users andin this is :
user@domain.com::1000:1000:: user which does not lost the connection but when i change it to /var/spool/mail/domain/user its just disconnects. this mail server setup is doing my head in postfix and dovecot surposed to be easy but i cant make head non tail of it all.
Also i have send email to the user@domain and i am not getting them
Reply With Quote
  #6  
Old 17th May 2006, 21:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Can you post an excerpt of your mail log that contains some errors?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47
Problem sending mail to 2nd SMTP server inside network kisong Server Operation 2 2nd March 2006 18:05
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 16:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.