Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th October 2011, 22:16
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 76
Thanks: 10
Thanked 5 Times in 4 Posts
Default Email Mailbox "Send copy to" field

Hi,

I wanted to send a copy of any mail I get in "admin" mailbox to "support" box because I plan to work mainly out of the "support" mailbox. Both are defined to mydomain.tld.

So I entered "support@mydomain.tld" into the "Send copy to" field of the "admin" Email Mailbox panel, however when I send mail to "admin@mydomain.tld" (from an outside mailbox) it isn't also being send over to "support@mydomain.tld".

So I'm wondering what could be wrong?

Could someone please point the way to go on resolving this?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Send email to all mailbox accounts atjensen11 General 1 19th March 2010 09:38
ISPConfig3 | Email forward Hans General 2 17th March 2010 18:42
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27
Received email is written in wrong mailbox torusturtle Installation/Configuration 5 3rd July 2006 23:11
UebiMiau locks out after server receives email sbecker Installation/Configuration 2 25th March 2006 00:00


All times are GMT +2. The time now is 10:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.