Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th October 2011, 10:52
vito80ba vito80ba is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default DNS on other server / email problem

Hi all,
I've setup on my VPS ISPConfig with success.
I use another server/provider to manage domain & dns. On their dns controlpanel I've

Code:
*	A	193.200.241.75	0	

mail	A	193.200.241.75	0	

manage	A	193.200.241.75	0	

mx1	A	193.200.241.75	0	

pop3	A	193.200.241.75	0	

smtp	A	193.200.241.75	0	

www	A	168.144.196.107	0	

www2	A	193.200.241.75	0	

www3	A	193.200.241.75	0	

mail	MX	193.200.241.75	10	

mx1	MX	193.200.241.75	10
Than on my VPS server (193.200.241.75) I created domain and configured email addresses,
but when I try to test the address (with my personal account) sending an email to info@mydomain.it
I obtain
Code:
Delivery to the following recipient failed permanently:
    info@mydomain.it
Technical details of permanent failure:
DNS Error: Domain name not found
What's the matter?
Vito
Reply With Quote
Sponsored Links
  #2  
Old 6th October 2011, 12:10
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
Default

What's the domain we're talking about here?
__________________
Real men don't backup... Real men cry!

http://www.e-rave.nl/
Reply With Quote
  #3  
Old 6th October 2011, 12:23
vito80ba vito80ba is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mark_NL View Post
What's the domain we're talking about here?
Promond.it
Reply With Quote
  #4  
Old 6th October 2011, 12:27
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
Default

Code:
mark:~ mark$ host promond.it 
promond.it has address 193.200.241.75
mark:~ mark$ host www.promond.it 
www.promond.it has address 168.144.196.107
looks good, check what you get when you run this on your server:
Code:
ping promond.it
ping mail.promond.it
Code:
host promond.it
host mail.promond.it
Code:
cat /etc/resolve.conf

this is strange though:
Code:
mark:~ mark$ host mail.promond.it 
mail.promond.it has address 193.200.241.75
mail.promond.it mail is handled by 10 193.200.241.75.promond.it.
__________________
Real men don't backup... Real men cry!

http://www.e-rave.nl/
Reply With Quote
  #5  
Old 6th October 2011, 12:33
vito80ba vito80ba is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank's for your patience.
Here the results:

# ping promond.it
PING promond.it (193.200.241.75) 56(84) bytes of data.
64 bytes from vmi4014.giga-dns.com (193.200.241.75): icmp_seq=1 ttl=64 time=0.014 ms

# ping mail.promond.it
PING mail.promond.it (193.200.241.75) 56(84) bytes of data.


host promond.it
promond.it has address 193.200.241.75

host mail.promond.it
mail.promond.it has address 193.200.241.75
mail.promond.it mail is handled by 10 193.200.241.75.promond.it


On my server there isn't a file called resolve.conf

Vito
Reply With Quote
  #6  
Old 7th October 2011, 10:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

The file is /etc/resolv.conf.

There's no MX record for your domain - please create one:

Code:
mh1:~# dig mx promond.it

; <<>> DiG 9.3.4 <<>> mx promond.it
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 48198
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;promond.it.                    IN      MX

;; AUTHORITY SECTION:
promond.it.             640     IN      SOA     ns1.netsons.com. admin.netsons.com. 1 640 300 604800 600

;; Query time: 95 msec
;; SERVER: 213.133.98.98#53(213.133.98.98)
;; WHEN: Fri Oct  7 11:32:09 2011
;; MSG SIZE  rcvd: 85

mh1:~#
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 7th October 2011, 10:56
vito80ba vito80ba is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thank's to all.
Solved

Vito
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
Problem with mail server and subdomains MyKE General 7 26th February 2010 10:18
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
Webmail Relay Error palkat General 17 23rd April 2006 18:12


All times are GMT +2. The time now is 01:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.