Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 5th October 2011, 19:20
maxtorzito maxtorzito is offline
Junior Member
 
Join Date: Aug 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Falko i change the /etc/postfix/main.cf and in the option relayhost, i set this:
relayhost = mail.cablered.net.mx

where mail.clablered.net.mx is mi ISP provider, now some emails from my domain to gmail arrived OK, but sometimes others don't and receive this email:

Code:
The following message to <maxtorzito@gmail.com> was undeliverable.
The reason for the problem:
5.3.0 - Other mail system problem 550-"5.7.1 [201.160.15.66] The IP you're using to
send mail is not authorized to\n5.7.1 send email directly to our servers. Please use
the SMTP relay at your\n5.7.1 service provider instead. Learn more at               
         \n5.7.1 http://mail.google.com/support/bin/answer.py?answer=10336
b70si1974852yhn.48"

i did not change my DNS, and i change the relayhost line because im desperate and i don't know what more i can do!!

i attach my main.cf file as txt.


My ISP said me they set de reverse DNS:
189.202.31.240.cable.dyn.cableonline.com.mx

do i have to do something with this? do i have to create a dns in ISPConfig? what kind of dns? how?

Thaknk for your patience
Attached Files
File Type: txt main.txt (28.5 KB, 95 views)

Last edited by maxtorzito; 5th October 2011 at 21:46.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot send email from OE through ISPconfig site tomd General 10 12th March 2009 06:05
cPHPezMail...wont send email - ispconfig gjcomputer Server Operation 1 22nd January 2009 03:23
How to setup external mail servers? mxc Installation/Configuration 1 16th July 2006 12:39
Can't send email with attachments to a user rafaelenrike General 9 15th June 2006 19:01
Second server cannot send email to own domain (hosted on first server) benbalbo Installation/Configuration 20 12th April 2006 05:54


All times are GMT +2. The time now is 14:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.