Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd October 2011, 15:47
arastirici arastirici is offline
Member
 
Join Date: Sep 2008
Posts: 82
Thanks: 0
Thanked 1 Time in 1 Post
Default changes I did at ispconfig's cpanel, don't effect if I run reload httpd

I use ispconfig2.2.40 on centos5.7.
I followed the perfect install of howtoforge pages during the install.
it works generally.
But I noticed that it is added a new thing ( for example new alias domain in ispconfig admin panel page ) it is written to the Vhosts_ispconfig.conf.
But if I doesn't reload httpd, it doesn't effect.
How can I get rid of that ?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 4th October 2011, 10:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Are there any warnings in the ISPConfig log (in the /var/log/ directory)?

What's the output of
Code:
ls -la /root/ispconfig/
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Something blocking port 53 stigge2000 Installation/Configuration 4 5th April 2011 14:46
Companion Script #2 for The Perfect Server - Fedora 13 x86_64 [ISPConfig 3]" MrCompTech Tips/Tricks/Mods 0 10th July 2010 05:11
Help! Why do I see message about Apache, CPanel & WHM. I don't run cpanel! websissy Installation/Configuration 3 18th November 2008 22:16
Configuring HTTPD to run on port 82 webcave Installation/Configuration 3 13th August 2008 10:17
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58


All times are GMT +2. The time now is 11:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.