Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd October 2011, 21:56
norby norby is offline
Junior Member
 
Join Date: Jun 2011
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Default Change Root Database Password for ISPCongif

Hello,

I have a successful installation of ISPConfig3 on Centos. Everything is working fine with no errors.

I would like to change the ROOT password for my MySQL database. Before I execute the following statement:

Code:
mysqladmin -u root -p'oldpassword' password newpass
I believe ISPConfig needs to be changed as well. Could someone tell me where in ISPConfig I can change the ROOT password ISPConfig uses to connect to the MySQL database. I cannot find any information in the Manual.

Thank you in advance.
Reply With Quote
Sponsored Links
  #2  
Old 3rd October 2011, 19:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

You must change it in /usr/local/ispconfig/server/lib/mysql_clientdb.conf.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
ispconfig 3, mysql, root password

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail and DNS troubles with ISPconfig 3 in Ubuntu 10.04 hakimus HOWTO-Related Questions 11 16th June 2010 14:56
Update failed, lost client information (not the files) joosimol Installation/Configuration 10 25th January 2010 15:27
Dell bluetooth mouse won't connect at startup TibetanTermite Installation/Configuration 21 12th October 2008 21:12
i am having some problem ? cobro Installation/Configuration 20 30th April 2008 16:26
apache not working cruz Server Operation 21 29th October 2007 00:19


All times are GMT +2. The time now is 16:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.