Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd October 2011, 03:13
Salital Salital is offline
Member
 
Join Date: Jul 2011
Posts: 48
Thanks: 5
Thanked 0 Times in 0 Posts
Default How set the Right Client FTP connection in ISPConfig

Hi Guys,

Your forum is great and I appreciate very much your efforts ... How set the Right FTP connection of a Client in ISPConfig? It seems that all I made work but when the Client want connect via FTP at its directory where is its website appear the following message (the TRANSFER SETTING of the Client FTP is active/passive)

Quote:
Status: Resolving address of ftp.qmywebsite.com
Status: Connecting to 201.171.62.147:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 1 of 50 allowed.
Response: 220-Local time is now 15:52. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER clientftpusername
Response: 331 User clientftpusername OK. Password required
Command: PASS **********
Error: Connection timed out
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of ftp.mywebsite.com
Status: Connecting to 201.171.62.147:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 2 of 50 allowed.
Response: 220-Local time is now 15:53. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER clientftpusername
Response: 331 User clientftpusername OK. Password required
Command: PASS **********
Error: Connection timed out
Error: Could not connect to server
IN THE FTP-User I have the following data

Quote:
Active Server Website Username

v server1.mywebsite.com mywebsite.com clientftpusername

anyway I try a connection also with the following data

ftp host: server1.mywebsite.com
Username: clientftpusername
Password: ******

And I receive from the Client FTP the following answer

Quote:
Status: Resolving address of server1.mywebsite.com
Status: Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".
Error: Could not connect to server
with the follow command from root I saw the following enabled services:

# netstat -tap

Quote:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:sunrpc *:* LISTEN 750/portmap
tcp 0 0 *:ftp *:* LISTEN 2478/pure-ftpd (SER
tcp 0 0 server1.mywebsite.c:domain *:* LISTEN 1278/named
tcp 0 0 *:ssh *:* LISTEN 2500/sshd
tcp 0 0 *:mysql *:* LISTEN 2190/mysqld
tcp 0 0 server1.mywebsite.com:ssh 201.170.138.84:64372 ESTABLISHED 25275/0
tcp6 0 0 [::]:imap2 [::]:* LISTEN 1804/couriertcpd
tcp6 0 0 [::]:http-alt [::]:* LISTEN 1475/apache2
tcp6 0 0 [::]:www [::]:* LISTEN 1475/apache2
tcp6 0 0 [::]:tproxy [::]:* LISTEN 1475/apache2
tcp6 0 0 [::]:ftp [::]:* LISTEN 2478/pure-ftpd (SER
tcp6 0 0 [::]:domain [::]:* LISTEN 1278/named
tcp6 0 0 [::]:ssh [::]:* LISTEN 2500/sshd
tcp6 0 0 [::]:https [::]:* LISTEN 1475/apache2
tcp6 0 0 [::]:imaps [::]:* LISTEN 1854/couriertcpd
tcp6 0 0 [::]op3s [::]:* LISTEN 1880/couriertcpd
tcp6 0 0 [::]op3 [::]:* LISTEN 1866/couriertcpd
I hope that it's all clear ... It seems that Pure-ftpd works I don't know where is my error

thank you in advance

S

Last edited by Salital; 3rd October 2011 at 03:19.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Incoming Emails abintipl Installation/Configuration 3 11th May 2011 09:03
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 11:24
Hosting multiple websites and webmail dmwcool Installation/Configuration 8 30th March 2010 03:15
newbie ububtu 6.0.6 error PHP binary line 816 davidsky73 Installation/Configuration 8 17th September 2006 11:51


All times are GMT +2. The time now is 20:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.