Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Plugins/Modules/Addons

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
View Poll Results: Would you like to see a mailuser interface for Roundcube & Squirrelmail?
Yes 211 98.60%
No 3 1.40%
Voters: 214. You may not vote on this poll

Reply
 
Thread Tools Display Modes
  #371  
Old 29th August 2011, 09:37
nveid nveid is offline
Member
 
Join Date: Jan 2006
Location: Daytona Beach, FL
Posts: 87
Thanks: 7
Thanked 17 Times in 14 Posts
Send a message via Yahoo to nveid Send a message via Skype™ to nveid
Default

I'm getting this error when I try to make any changes with the roundcube module.

Soap: login_error_regex
__________________
-- RLB
Reply With Quote
Sponsored Links
  #372  
Old 1st September 2011, 17:13
erosbk erosbk is offline
Senior Member
 
Join Date: Mar 2011
Posts: 337
Thanks: 49
Thanked 36 Times in 30 Posts
Default

Awesome (and usefull!) plugins!!!

I have a problem with autoreply plugin. It saves message and "enabled" status, but it is not saving startdate/enddate into database. From ISPConfig it is working ok.

I am using Debian 6, RC 0.3.1 and ISPConfig 3.0.3.3

Best regards and thanks in advance for your help!
Reply With Quote
  #373  
Old 2nd September 2011, 16:27
jtheed jtheed is offline
Member
 
Join Date: Jul 2007
Posts: 70
Thanks: 12
Thanked 4 Times in 3 Posts
Default

I got this to work by creating a temp directory under the plugins directory and changed the svn to this. I made the temp directory because they would not download directly into the plugins directory due to the originals coming from the branches.

svn co http://svn.web-wack.at/ispconfig3_roundcube/trunk/ .

Then copied them over the existing ones in the plugin directory and now the date/time entries work.

Back your directories up first as I am using RC 4
Reply With Quote
The Following User Says Thank You to jtheed For This Useful Post:
erosbk (2nd September 2011)
  #374  
Old 2nd September 2011, 16:32
osterhase osterhase is offline
Member
 
Join Date: Jul 2011
Location: Germany
Posts: 61
Thanks: 6
Thanked 7 Times in 5 Posts
Default

Hey Horfic!

Thanks for your great work. We have a request and maybe you could help us out: We are interested in singleing out the the ispconfig3_wblist as a standalone-plugin - so to make an own plugin out of it, so that is actually usable without installing ispconfig3_accounts (it seems too mighty to us and we also have a set of other plugins installed so that the additonal tab would confuse our - often rather stupid - user). We stumbled a bit around in your code but were not really able to get it properly integrated into the settings tab...

Maybe you could give us a hand here?

Attached are our weird tries to get this plugin working the way we wanted it. Help would be very much appreciated.
Attached Files
File Type: zip ispconfig3_wblist.zip (14.7 KB, 105 views)
Reply With Quote
  #375  
Old 2nd September 2011, 21:40
erosbk erosbk is offline
Senior Member
 
Join Date: Mar 2011
Posts: 337
Thanks: 49
Thanked 36 Times in 30 Posts
Default

Quote:
Originally Posted by jtheed View Post
I got this to work by creating a temp directory under the plugins directory and changed the svn to this. I made the temp directory because they would not download directly into the plugins directory due to the originals coming from the branches.

svn co http://svn.web-wack.at/ispconfig3_roundcube/trunk/ .

Then copied them over the existing ones in the plugin directory and now the date/time entries work.

Back your directories up first as I am using RC 4
Thanks!!! I downloaded from svn you posted, and just edited original autoreply file with modifications from yours (just a few lines with startdate and enddate formatting) and it is working perfectly
Reply With Quote
  #376  
Old 20th September 2011, 23:13
SilentHunter SilentHunter is offline
Junior Member
 
Join Date: Sep 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default SOAP Error: Forbidden

Hey guys, there are some people who have "SOAP Error: Forbidden" and I solved the problem

It is not the plugin, it is mod_evasive from apache. Just do not make it to sensitive and the Error is gone!
Reply With Quote
  #377  
Old 20th September 2011, 23:20
GTB GTB is offline
Junior Member
 
Join Date: Aug 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nveid View Post
I'm getting this error when I try to make any changes with the roundcube module.

Soap: login_error_regex

I have the same problem. Has someone an idea how to solve ?

Regards, GTB
Reply With Quote
  #378  
Old 28th September 2011, 01:17
mahcis mahcis is offline
Junior Member
 
Join Date: Sep 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by GTB View Post
I have the same problem. Has someone an idea how to solve ?

Regards, GTB
The same problem for me.
Reply With Quote
  #379  
Old 29th September 2011, 05:17
petercyyau petercyyau is offline
Junior Member
 
Join Date: Oct 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default squirrelmail plugin display varialbe names: acc_general

Dear all,

I installed the squirrelmail plugin with the correct version described in the tutorial/forum, where I find it run well but the hyperlink a href name all displayed the variable name like: "acc_general acc_pass acc_fetchmail acc_forward acc_autoreply acc_wblist" instead what it should be correctly display like" General, Password", etc.

Any hints about this? Thank you.

BR,
Peter
Reply With Quote
  #380  
Old 29th September 2011, 19:31
pszemaz pszemaz is offline
Junior Member
 
Join Date: Sep 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by erosbk View Post
Thanks!!! I downloaded from svn you posted, and just edited original autoreply file with modifications from yours (just a few lines with startdate and enddate formatting) and it is working perfectly
What did you do exactly?
I have problems with dates when using plugin ispconfig3_autoreply and ispconfig3_forwarder.
When I set what I want in autoreply, all data in database is ok, but then when I set although mail to forward and SAVE, then dates (start, end) from autoreply are gone (0000-00-00 00:00 ... ).

pszemaz
Reply With Quote
Reply

Bookmarks

Tags
interface, ispconfig 3, mail, roundcube, squirrelmail, webmail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
Debian Lenny: waiting for interface eth0:1 before doing NFS mounts (warning) edge Installation/Configuration 2 9th June 2009 07:55
IPtables rule to let PPTP access LAN brianwebb01 Installation/Configuration 0 1st May 2008 21:23
How to create a dhcp server for intranet (with multi-homed alias)? zenny HOWTO-Related Questions 8 29th February 2008 15:16
No DHCP on second LAN interface DrJohn Server Operation 2 8th November 2007 02:58


All times are GMT +2. The time now is 16:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.