Prev Previous Post   Next Post Next
  #1  
Old 27th September 2011, 19:49
tesquenure tesquenure is offline
Junior Member
 
Join Date: Apr 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default imap dont work

Hi,

All mail created with pop and imap.
Telnet imap from server work.
Telnet imap from internet dont work.

The service is up, i dont add it in firewall.

netstat -tap

Code:
tcp        0      0 *:https                 *:*                     LISTEN      6706/apache2    
tcp        0      0 localhost:10024         *:*                     LISTEN      810/amavisd (master
tcp        0      0 localhost:10025         *:*                     LISTEN      1731/master     
tcp        0      0 *:mysql                 *:*                     LISTEN      658/mysqld      
tcp        0      0 *:http-alt              *:*                     LISTEN      6706/apache2    
tcp        0      0 *:www                   *:*                     LISTEN      6706/apache2    
tcp        0      0 *:tproxy                *:*                     LISTEN      6706/apache2    
tcp        0      0 *:ftp                   *:*                     LISTEN      14964/pure-ftpd (SE
tcp        0      0 ww1.mydomain.com:domain       *:*                     LISTEN      666/named       
tcp        0      0 localhost:domain        *:*                     LISTEN      666/named       
tcp        0      0 *:ssh                   *:*                     LISTEN      732/sshd        
tcp        0      0 *:smtp                  *:*                     LISTEN      1731/master     
tcp        0      0 localhost:953           *:*                     LISTEN      666/named   
tcp6       0      0 [::]:imaps              [::]:*                  LISTEN      12509/couriertcpd
tcp6       0      0 [::]:pop3s              [::]:*                  LISTEN      12549/couriertcpd
tcp6       0      0 [::]:pop3               [::]:*                  LISTEN      1601/couriertcpd
tcp6       0      0 [::]:imap2              [::]:*                  LISTEN      1551/couriertcpd
tcp6       0      0 [::]:ftp                [::]:*                  LISTEN      14964/pure-ftpd (SE
tcp6       0      0 [::]:domain             [::]:*                  LISTEN      666/named       
tcp6       0      0 [::]:ssh                [::]:*                  LISTEN      732/sshd        
tcp6       0      0 ip6-localhost:953       [::]:*                  LISTEN      666/named
__________________
Ubuntu 10.4
ISPCONFIG 3
perfect-server-ubuntu-10.04-lucid-lynx-ispconfig-3
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISP CONFIG 3 + Devocot 2.x - cant send mail ondrusina Installation/Configuration 2 24th June 2011 16:09
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
The Perfect Setup... IMAP help??? leon HOWTO-Related Questions 7 7th August 2008 16:17
IMAP configuration failure on courier-imapd, qmail and Plesk 8.6 dedibox Installation/Configuration 0 31st July 2008 01:50
Cant get any messenger program to work SimplyMepis 6.0 gtoman Technical 1 13th November 2006 15:26


All times are GMT +2. The time now is 18:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.