Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 22nd September 2011, 15:20
eddie-prefere eddie-prefere is offline
Junior Member
 
Join Date: Sep 2011
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks Till - any response to the ilportant questions re ISPConfig3, please?

Hello Till,

Just wanted to let you know that i really did buy the manual
(LowestPrices@InternetBillingCenter.net - Date: 2011-09-21)

and either i've done somehing wrong;, or ISPConfig is buggy.

1.) I am wondering if it takes more than a minute for ISP config to write modifications - there were times I made modiications in ISPConfig and then rebooted the server after only a minute or two - could this have caused problems?

2.) Does it matter whether I creat a dns zone file first and then a website for a domain - or vice-versa? Is order important her?

3.) Is it a known problem that fast_CGI - the default - will not allow squirrelmail with postfix and courier to work properly?

4.) Is it a known problem that once a dns zone and website have been setup that a change in the type of PHP will cause errors when trying to login to squirrelmail - an inability to login ? And, if so, is there a fix?

Thanks,

I've got to get this thing right and i've been at it 3 days of 12 hoiurs and can't find another pos with the exact same problem.

Would you recommend removing squirrelmail and the re-installing it? Could I do this without touching postfix or courier?


Best

Eddie

Last edited by eddie-prefere; 22nd September 2011 at 15:23. Reason: "important" in title not ilpotrtant
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 10:48


All times are GMT +2. The time now is 18:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.